<!DOCTYPE html><html lang="en"><head><!--component-head_news3-story-v1--><title>'Not welcome here:' Hurt community concerned over alleged white supremacy, KKK flyers  | WSET</title><meta http-equiv="Content-Type" content="text/html" charset="UTF-8"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><!-- Newrelic DISABLED, prod --><!-- Package Version--><meta name="package-version" content="1.0.0"/><script src="https://tagan.adlightning.com/sinclair/op.js" defer="defer"></script><script src="https://z.moatads.com/sinclairheader372122199200/moatheader.js" defer="defer"></script><!--HEAD COMPONENT /head/v2 (Infinite Scroll Story page)--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="https://wset.com/news/local/hurt-virginia-alleged-kkk-white-supremacy-ku-klux-klan-flyers-community-pittsylvania-county-sheriffs-office-public-safety-august-2-2022" hreflang="en"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="'Not welcome here:' Hurt community concerned over alleged white supremacy, KKK flyers "/><meta name="description" content="Families in Pittsylvania County are expressing shock over what they say are hate-filled flyers showing up at their homes."/><meta itemprop="name" content="WSET"/><meta itemprop="description" content="Families in Pittsylvania County are expressing shock over what they say are hate-filled flyers showing up at their homes."/><meta itemprop="image" content="https://wset.com/resources/media/82cb8a79-4243-49dd-a4d1-824113a2977a-large16x9_kkkpic1.jpg?1659472762139"/><meta name="keywords" content="Pittsylvania County,Virginia,United States,United States,ROANOKE,Virginia,United States,Mike Taylor,Mike Jones,Floyd schoolsThe,Law_Crime,501(c)(3) Organizations,Antisemitism In Europe,Christian Anti-Judaism,Racism,Antisemitism In The United States,Pittsylvania County, Virginia,Antisemitism,Ku Klux Klan,Anti-Defamation League,Presidency Of Ulysses S. Grant,Hate Group,Philadelphia Flyers"/><meta name="author" content="Kristen Mirand"/><!-- Openweb user commenting--><!-- Userway--><script>document.addEventListener("userway:init_completed", function (event) {
  var instance = event.detail.userWayInstance;
  instance.iconVisibilityOff();
});</script><script defer="defer" src="https://sinclairstoryline.com/resources/defaults/userway/widget.js?" data-account="Y5xBOvHNhv"></script><noscript>Please ensure Javascript is enabled for purposes of<a href="https://userway.org">website accessibility</a></noscript><link rel="amphtml" href="https://wset.com/amp/news/local/hurt-virginia-alleged-kkk-white-supremacy-ku-klux-klan-flyers-community-pittsylvania-county-sheriffs-office-public-safety-august-2-2022"/><script>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</script><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="https://www.twitter.com/abc13news"/><meta name="twitter:title" content="'Not welcome here:' Hurt community concerned over alleged white supremacy, KKK flyers "/><meta name="twitter:description" content="Families in Pittsylvania County are expressing shock over what they say are hate-filled flyers showing up at their homes."/><meta name="twitter:image" content="https://wset.com/resources/media/82cb8a79-4243-49dd-a4d1-824113a2977a-large16x9_kkkpic1.jpg?1659472762139"/><meta name="facebook:image" content="/resources/assets/wset/images/logos/wset-logo.svg"/><meta property="article:author" content="https://www.facebook.com/abc13news"/><meta property="article:publisher" content="https://www.facebook.com/abc13news"/><meta property="fb:app_id" content="1786120644948357"/><meta property="fb:pages" content="325388047427"/><meta property="og:title" content="'Not welcome here:' Hurt community concerned over alleged white supremacy, KKK flyers "/><meta property="og:type" content="article"/><meta property="og:site_name" content="WSET"/><meta property="og:url" content="https://wset.com/news/local/hurt-virginia-alleged-kkk-white-supremacy-ku-klux-klan-flyers-community-pittsylvania-county-sheriffs-office-public-safety-august-2-2022"/><meta property="og:image" content="https://wset.com/resources/media/82cb8a79-4243-49dd-a4d1-824113a2977a-large16x9_kkkpic1.jpg?1659472762139"/><meta property="og:description" content="Families in Pittsylvania County are expressing shock over what they say are hate-filled flyers showing up at their homes."/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2022-08-02T16:42:49+00:00"/><!-- Add structured schema data to be eligible for rich Google search results--><script type="application/ld+json" id="story-news-article-sd">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://wset.com/news/local/hurt-virginia-alleged-kkk-white-supremacy-ku-klux-klan-flyers-community-pittsylvania-county-sheriffs-office-public-safety-august-2-2022"
    },
    "headline": "'Not welcome here:' Hurt community concerned over alleged white supremacy, KKK flyers ",
    "image":[
      {
        "@context": "https://schema.org",
        "@type": "ImageObject",
        "url": "https://wset.com/resources/media2/16x9/full/1050/center/80/ccff78ee-5015-4033-8880-855b4b4e30d4-large16x9_kkkpic2.jpg?1659472773521",
        "contentUrl": "https://wset.com/resources/media2/16x9/full/1050/center/80/ccff78ee-5015-4033-8880-855b4b4e30d4-large16x9_kkkpic2.jpg?1659472773521",
        "caption": "In the Town of Hurt, families say they found small plastic bags filled with bird seed and two sheets of paper from a known hate group. (Credit: Woman who received flyer)"
      },
      {
        "@context": "https://schema.org",
        "@type": "ImageObject",
        "url": "https://wset.com/resources/media2/16x9/full/1050/center/80/a8df2743-234e-4ed2-bfbd-6aaf82b70378-large16x9_pittsylvaniacountysheriffsoffice.jpg?1659472904828",
        "contentUrl": "https://wset.com/resources/media2/16x9/full/1050/center/80/a8df2743-234e-4ed2-bfbd-6aaf82b70378-large16x9_pittsylvaniacountysheriffsoffice.jpg?1659472904828",
        "caption": "FILE- Pittsylvania County Sheriff's Office Badge (Credit: Pittsylvania County Sheriff's Office)"
      },
      {
        "@context": "https://schema.org",
        "@type": "ImageObject",
        "url": "https://wset.com/resources/media2/16x9/full/1050/center/80/615d89f8-2f53-42aa-817f-39313d76643f-large16x9_townofhurtpolicecar.jpg?1659374941429",
        "contentUrl": "https://wset.com/resources/media2/16x9/full/1050/center/80/615d89f8-2f53-42aa-817f-39313d76643f-large16x9_townofhurtpolicecar.jpg?1659374941429",
        "caption": "FILE- Town of Hurt police car (Credit: Kristen Mirand/WSET)"
      },
      {
        "@context": "https://schema.org",
        "@type": "ImageObject",
        "url": "https://wset.com/resources/media2/16x9/full/1050/center/80/82cb8a79-4243-49dd-a4d1-824113a2977a-large16x9_kkkpic1.jpg?1659472762139",
        "contentUrl": "https://wset.com/resources/media2/16x9/full/1050/center/80/82cb8a79-4243-49dd-a4d1-824113a2977a-large16x9_kkkpic1.jpg?1659472762139",
        "caption": "Families in Pittsylvania County are expressing shock over what they say are hate-filled flyers showing up at their homes. (Credit: Woman who received flyer)"
      }
    ],
    "datePublished": "2022-08-02T16:42:49+00:00",
    "dateModified": "2022-08-02T23:01:51.000-04:00",
    "author": {
        "@type": "Person",
        "name": "Kristen Mirand"
    },
    "publisher": {
        "@type": "Organization",
        "name": "WSET",
        "logo": {
            "@type": "ImageObject",
            "url": "https://wset.com/resources/assets/wset/images/logos/wset_email.png"
        }
    },
    "description": "Families in Pittsylvania County are expressing shock over what they say are hate-filled flyers showing up at their homes."
}
</script><script type="application/ld+json" id="story-video-object-sd">{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "Tue Aug 02 2022 KKK Propaganda Kristen ",
  "description": "Tue Aug 02 2022 Families in Pittsylvania County are expressing shock over what they say are hate-filled flyers showing up at their homes.",
  "thumbnailUrl": "https://wset.com/resources/media2/16x9/full/1050/center/80/82cb8a79-4243-49dd-a4d1-824113a2977a-large16x9_kkkpic1.jpg?1659472762139",
  "url": "https://wset.com/news/local/hurt-virginia-alleged-kkk-white-supremacy-ku-klux-klan-flyers-community-pittsylvania-county-sheriffs-office-public-safety-august-2-2022",
  "embedUrl": "https://wset.com/resources/embeds/jw8-embed.html?file=https://content.uplynk.com/510b39f33235479087c4a61c80ba07af.m3u8",
  "uploadDate": "2022-08-02T23:01:51.000-04:00"
}</script><style type="text/css">.hamburgerHeader-theme {
    background-color: #1F3F66;
}
.hamburgerFooter-theme {
    border-top: 1px solid #1F3F66;
    background-color: #1F3F66;
}
.hamburgerNavFooter-theme {
    border-top: 1px solid #17304C;
    background-color: #1F3F66;
}
.hamburgerNav-theme::after {
    background-color: #1773C7;
}
.teaser-theme {
    color: #1773C7;
    @media screen and (min-width: 1024px) {
        color: inherit;
    }
}
.teaser-theme:hover {
    color: #1773C7 !important;
}
.teaser-chevron::after{
    background-image:url("data:image/svg+xml;utf8,<svg version='1.1' viewBox='0 0 7 12' xmlns='https://www.w3.org/2000/svg'><title>chevron-right</title><desc>Created with Sketch.</desc><g transform='translate(-593 -22)' fill='none' fill-rule='evenodd'><g fill='#1773C7'><g transform='translate(520 22)'><path d='m79.747 6.5641l-5.3529 5.147c-0.15956 0.15359-0.36523 0.22997-0.5707 0.22997-0.21618 0-0.43194-0.084617-0.59356-0.25282-0.31541-0.32776-0.30512-0.84906 0.022853-1.1643l4.7355-4.5535-4.7355-4.5535c-0.32797-0.3152-0.33826-0.8365-0.022853-1.1643 0.315-0.32797 0.83629-0.33826 1.1643-0.022853l5.3529 5.147c0.16162 0.15523 0.25282 0.36956 0.25282 0.59356 0 0.224-0.091206 0.43832-0.25282 0.59356z'/></g></g></g></svg>");
}
.hamburgerMobile-theme {
    background-color: #17304C;
}

.jw-display-icon-container:hover {
    background-color: #1773C7 !important;
}

.themeColorForLinks {
    color: #1773C7 !important;
}

.themeHoverText:hover .headline a {
        color: #1D609E;
}
</style><link rel="icon" type="image/png" href="/resources/assets/wset/images/logos/favicon-32x32.png"/><link rel="preload" as="style" type="text/css" href="/resources/assets/common/fonts/open-sans/common.css?_=2022-08-02T01-07Z"/><link rel="stylesheet" type="text/css" href="/resources/assets/common/fonts/open-sans/common.css?_=2022-08-02T01-07Z"/><script data-prerender="settings" type="application/json">{
     "jwplayerUrl": "//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js",
     "liveNews": "//videobase.sinclairstoryline.com/SinclairLiveNews.js",
     "liveVideoStatusUrl": "//livevideostatus.sinclairstoryline.com",
     "newskitUrl": "https://newskit-data-service.newsweb-prod.sinclairstoryline.com/graphql",
     "env": "",
     "ga":["UA-45818038-9","UA-61722140-1"],
     "isMobile": "",
     "callLetters": "WSET",
     "adBlockCheck": "",
     "siteRelative" : "/resources/assets/2022-08-02T01-07Z/wset",
     "core": "/resources/assets/2022-08-02T01-07Z/core",
     "section":"wset.com/news/local",
     "storyUUID": "759e04d6-55f9-4529-9c93-081fa91f553e",
     "social": {
         "accounts": {
             "general" : {
                 "url" : "wset.com",
                 "city" : "Lynchburg",
                 "name" : "WSET"
             },
             "facebook": {
                 "url": "https://www.facebook.com/abc13news",
                 "app": "1786120644948357"
             },
             "twitter": {
                 "url": "https://www.twitter.com/abc13news",
                 "app": ""
             },
             "instagram" : { "url" : "" },
             "pinterest" : { "url" : "" },
             "google" : {
                 "url" : "",
                 "app" : ""
             },
             "youtube" : { "url" : "" }
         }
     }
 }
</script><script>sinclairDigital = JSON.parse(document.querySelector('script[data-prerender="settings"]').innerHTML);
</script><script>sinclairDigitalAnalytics = {};
sinclairDigitalAnalytics.customDimensions = {};
var adsBlocked = true;
</script><script>(function() {
    /* This code doesn't seem to be relevent anymore. Ghostery is #183 on "adblocks" and this method doesn't seem to work anymore */
    // adding a condition to check the presence of ghostery ad blocker before updating the adBlocker flag
    var adsBlocked = toggleAdBlockerFlag();

    function toggleAdBlockerFlag(){
        var isBlocked = false;

        if (document.getElementsByTagName('html')[0].innerHTML.indexOf('ghostery') >-1) {
            isBlocked = true;
        }

        return isBlocked;
    }
})();</script><script>(function() {

      var privacyOverride = "";
      var privacy = "http://sbgi.net/privacy-policy";

      if(privacyOverride != ""){
          privacy = privacyOverride;
      }

      var domainOverride = "";
      var domain = "sbgi.net";

      if(domainOverride != ""){
        domain = domainOverride;
      }

      function loadTAScript(tagSrc){
          var scriptTag = document.createElement('script'),
              placeTag = document.getElementsByTagName("script")[0];
          scriptTag.type = 'text/javascript';
          scriptTag.async = true;
          scriptTag.crossorigin = '';
          scriptTag.src = tagSrc;
          placeTag.parentNode.insertBefore(scriptTag,placeTag);
      }
      var taSrc = '//consent.trustarc.com/notice?domain=' + domain + '&c=teconsent&text=true&js=nj&noticeType=bb&privacypolicylink=' + encodeURIComponent(privacy);
      loadTAScript(taSrc);
})();
</script><script>document.addEventListener('DOMContentLoaded', function () {
    var consentBlackbar = document.createElement('div');
    consentBlackbar.setAttribute("id", "consent_blackbar");
    consentBlackbar.style.position = 'fixed';
    consentBlackbar.style.bottom = '0';
    consentBlackbar.style.zIndex = '9999999999';
    consentBlackbar.style.width = '100%';
    //KVP to add margin to accommodate paywall counter at the bottom
    var marginOverride = "";
    if (marginOverride != "") {
      consentBlackbar.style.marginBottom = "";
    }
    document.body.appendChild(consentBlackbar);
});</script><script data-prerender="facade" type="application/json">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</script><script>sinclairDigital.facade = JSON.parse(document.querySelector('script[data-prerender="facade"]').innerHTML);




</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

var gaId = "UA-45818038-9";
var gaOptions = {};
var isMedford = false;

// MailTribune and AshlandTidings need different GA code than other sites
switch (gaId) {
    case "UA-51027615-1":
    case "UA-51027615-2":
        gaOptions.allowLinker = true;
        isMedford = true;
}

ga('create', 'UA-45818038-9', 'auto', gaOptions);
if (isMedford) {
    ga('require', 'linker');
    ga('linker:autoLink', ['soobituaries.com', 'soclassifiedsmarket.com', 'isd-cb-north.com']);
}

ga('require', 'linkid');

ga('provide', 'getGcid', function(tracker) {
    sinclairDigitalAnalytics.customDimensions.dimension3 = "" + tracker.get('clientId');
});

// Ad Block detection code per ticket AST-440
ga('provide', 'adblockTracker', function(tracker) {
    // If we have already detected an ad blocker, then short-circuit
    if (adsBlocked) {
        sinclairDigitalAnalytics.customDimensions.dimension4 = "true";
        return;
    }
    var ad = document.createElement('ins');
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
    adsBlocked = ad.clientHeight >0 ? adsBlocked : true; // If height < 1 then we assume a blocker
    document.body.removeChild(ad);
    sinclairDigitalAnalytics.customDimensions.dimension4 = adsBlocked ? "true" : "false"; // GA requires a string value
});

ga('require', 'getGcid');
ga('require', 'adblockTracker');
</script><script>function getCookie(name) {
    var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
    return v ? v[2] : null;
}
function setCustomDimensions() {
    // Use set to persist page type so it is sent in all subsequent GA calls
    // Since this Head component is only used on Story pages, we don't need to "detect" anything
    ga('set', 'dimension6', 'story');
        setTimeout(function(){
            if(getCookie("isUserRegistered")){
                var registrationStatus= getCookie("isUserRegistered");
                if(registrationStatus === "true"){
                    ga('set', 'dimension1', 'Registered');
                }
            }else{
                ga('set', 'dimension1', 'Unregistered');
            }

            if(getCookie("isUserSubscribed")){
                var subscribedStatus= getCookie("isUserSubscribed")
                if(subscribedStatus === "true"){
                    ga('set', 'dimension2', 'Subscribed');

                    if(getCookie("offerId")){
                        var offerIdValue= getCookie("offerId")
                        if(offerIdValue){
                            ga('set', 'dimension10', offerIdValue);
                        }
                    }
                }else{
                    ga('set', 'dimension2', 'Unsubscribed');
                }
            }
            else{
                ga('set', 'dimension2', 'Unsubscribed');
            }
            ga('send', 'pageview', sinclairDigitalAnalytics.customDimensions);
        }, 500);

    }
setCustomDimensions();
</script><script>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</script><script>(function(w,d,s,l,i){
    // Bail out of this function if it is being run on the pre-renderer (so we don't make a duplicate tag)
    if (window.location.hostname === 'read-only.sinclairstoryline.com') { return }
    w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
    var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),
        dl=l!='dataLayer'?'&l='+l:'';j.async=true;
    j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','sinclairDigitalGtmData',sinclairDigital.pageData.rendering.site.integration.googleTagManagerId);
</script><!-- Pingdom RUM--><!-- ComScore aka ScorecardResearch--><script id="comscore-script">var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });

(function() {
    var s = document.createElement("script"),
        el = document.getElementsByTagName("script")[0];
    s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><script src="/resources/video/players/prod/src/scripts/jwplayer/player.js"></script><!-- Datazoom--><script src="https://platform.datazoom.io/beacon/v1/config?configuration_id=9044ad58-8076-4f97-ac66-a7a66959512a"></script><script>// Get clientId from GA
var clientId;
ga(function(tracker) {
    clientId = tracker.get('clientId');
    console.log(clientId);
});

// Set clientId, userId (placeholder value) and keywords as custom metadata for browser session globally
// that datazoom will reference and collect for all players on the page
if (datazoom && typeof datazoom.setMetadata === 'function') {
    datazoom.setMetadata({ "googleAnalyticsClientId": clientId, "userID": "-1", "keywords": "Pittsylvania County,Virginia,United States,United States,ROANOKE,Virginia,United States,Mike Taylor,Mike Jones,Floyd schoolsThe,Law_Crime,501(c)(3) Organizations,Antisemitism In Europe,Christian Anti-Judaism,Racism,Antisemitism In The United States,Pittsylvania County, Virginia,Antisemitism,Ku Klux Klan,Anti-Defamation League,Presidency Of Ulysses S. Grant,Hate Group,Philadelphia Flyers" });
    console.log('set datazoom metadata');
}</script><!-- Webpack - The vendor chunk is required on all presentations. That means all presentations have 2 entrypoints. It does not matter which one loads first--><script data-prerender="presentation" type="text/javascript" src="/resources/assets/2022-08-02T01-07Z/wset/compiled_js/vendor.min.js"></script><!-- --></head><body class='sd-body sd-bg-color v3 home-page'><div><div><div class='component-react-aud_story_detail-v1'><link rel="preload" as="style" type="text/css" href="/resources/assets/2022-08-02T01-07Z/wset/compiled_css/presentations-story_v1.min.css"/><link rel="stylesheet" type="text/css" href="/resources/assets/2022-08-02T01-07Z/wset/compiled_css/presentations-story_v1.min.css"/><div data-prerender="target" id="presentations-story_v1"></div><script data-prerender="presentation" type="text/javascript" src="/resources/assets/2022-08-02T01-07Z/wset/compiled_js/presentations-story_v1.min.js"></script><script>// Survey Monkey
sinclairDigital.kvp = JSON.parse(sinclairDigital.facade.rendering.site.integration.customIntegrationPairs);
sinclairDigital.survey = sinclairDigital.kvp ? sinclairDigital.kvp.survey : {};

if (sinclairDigital.survey) {
    var scriptEl = document.createElement('script');
    scriptEl.innerHTML = '(function(t,e,s,o){var n,a,c;t.SMCX=t.SMCX||[],e.getElementById(o)||(n=e.getElementsByTagName(s),a=n[n.length-1],c=e.createElement(s),c.type="text/javascript",c.async=!0,c.id=o,c.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/' + sinclairDigital.survey + '.js"].join(""),a.parentNode.insertBefore(c,a))})(window,document,"script","smcx-sdk");'
    document.body.appendChild(scriptEl);
}</script></div></div></div></body></html>